Új Drupal sebezhetőség CVE-2019-6340

Megjelenés: 2019. Február. 20.

Szeretnénk Drupal -t használó Ügyfeleink figyelmét felhívni egy új, kritikus sebezhetőségre.
//nvd.nist.gov/vuln/detail/CVE-2019-6340

Amennyiben az oldán 8.6.10 előtti verziót használ, javasoljuk, hogy haladéktalanul készítsen egy biztonsági másolatot a jelenlegi tartalomról a Cpanelen a Backup funkció segítségével, majd kezdje meg oldalának frissítését vagy jelezze a webolodalát karbantartó személynek a frissítés szükségességét.

A drupal oldala szerint a Drupal 8.6.10 -es verzióban kijavításra került a hiba, amely távoli kód futtatását teszi lehetővé a webtárhely csomagon és sajnos létezik hozzá olyan kód is az Interneten, ami képes ezt a sebezhetőséget kihasználni. A legkisebb szükséges verzió, amiben kijavításra került 8.5.11 .
//www.drupal.org/sa-core-2019-003
If you are using Drupal 8.6.x, upgrade to Drupal 8.6.10.
If you are using Drupal 8.5.x or earlier, upgrade to Drupal 8.5.11.